Chorus - Intermittent Call Join Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 09:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 09:04 EDT
Identified
Our team has identified an issue affecting some users that is preventing Chorus from joining the meeting on time after our recent fix was deployed.

Please know our engineering teams are working hard to resolve the underlying issue and get everything up and running as soon as possible.
Posted Sep 07, 2023 - 08:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results. There may still be delays with transcription and analysis of call recordings by a few hours.
Posted Sep 07, 2023 - 08:01 EDT
Investigating
We are aware of intermittent issues impacting Chorus's ability to join a meeting. During this time, users may notice delays of the recorder joining meetings.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Sep 07, 2023 - 07:51 EDT
This incident affected: Chorus.