ZoomInfo Emails
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 20:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 14:39 EST
Investigating
We are aware of intermittent issues from our third party provider which impacts our ability to send emails, including password reset emails.
Posted Feb 16, 2021 - 12:54 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).