ZoomInfo Intermittent Login Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved
Posted Jan 04, 2022 - 12:21 EST
Monitoring
A fix has been implemented and we are monitoring the results closely.
Posted Jan 04, 2022 - 11:59 EST
Identified
We have identified the issue and are actively working on a resolution.

Issues accessing the platform remain intermittent and are impacting only some ZoomInfo users.
Posted Jan 04, 2022 - 11:52 EST
Investigating
We are aware of the intermittent site issues affecting some users' ability to log in to the ZoomInfo platform.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 04, 2022 - 11:40 EST
This incident affected: SalesOS.