Inbox AI - Connectivity Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 11:14 EDT
Monitoring
A fix has been implemented and our team is monitoring results.
Posted Sep 01, 2021 - 10:00 EDT
Identified
The issue has been identified and the team is working on a fix.
Posted Aug 31, 2021 - 18:45 EDT
Investigating
We are aware of an issue with the InboxAI product that is impacting performance and effecting the ability to login.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Aug 31, 2021 - 10:30 EDT
This incident affected: InboxAI.