Engineering has validated that the fix has resolved the issue. Advanced search and company profiles should be working as expected at this time.
Posted Jan 08, 2025 - 13:31 EST
Monitoring
Engineering has deployed a fix for this issue and we are monitoring the results. Users should now be able to utilize Advanced Search and view company profiles as expected.
Posted Jan 08, 2025 - 12:34 EST
Investigating
We are aware of and investigating an issue that is impacting Advanced Search and company profiles from loading properly. During this time, users may experience latency or error messages. Our Engineering team is working on a resolution actively.