Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 12:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2020 - 12:15 EDT
Identified
We have identified the cause of the platform latency and intermittent login issues, and are taking steps to resolve this as quickly as possible.
Posted Jul 21, 2020 - 11:51 EDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2020 - 11:46 EDT
Investigating
Our platform is experiencing some latency. We are investigating the issue and the platform should be up and running at full speed shortly.
Posted Jul 21, 2020 - 11:06 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).