ZoomInfo - Intent Search Degraded Performance

Incident Report for ZoomInfo

Resolved

The issue affecting Intent Search has been resolved.
Our Engineering team has implemented a fix, and the platform is now operating as expected.
Posted Jul 24, 2026 - 04:27 EDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jul 24, 2026 - 04:19 EDT

Investigating

We are aware of and investigating an issue affecting Intent Search in the ZoomInfo platform. Customers may experience errors or unresponsiveness when performing searches that rely on Intent data.

Our Engineering teams are diligently investigating the issue and working to restore normal service as quickly as possible.
Posted Jul 24, 2026 - 04:14 EDT
This incident affected: Sales.