Intermittent Engage Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 19:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 14:15 EST
Identified
The issue has been identified and the team is actively working on a fix.

Please avoid sending an email multiple times to the same contact from Engage during this time if you are experiencing issues.
Posted Jan 12, 2022 - 13:22 EST
Investigating
We are aware of the intermittent site issues that are affecting the ability to send emails or add contacts to Salesflows or Talentflows.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 12, 2022 - 13:03 EST
This incident affected: Engage.