This issue has been resolved. The ability to Export to CRM and third-party systems has been restored.
Posted Sep 12, 2024 - 18:55 EDT
Monitoring
A fix has been implemented, and users should now be able to export to a CRM or third-party systems. We will continue to monitor the results closely.
Posted Sep 12, 2024 - 18:28 EDT
Update
Our Engineering team is continuing to investigate this issue. During this time, users may continue to experience errors when attempting to export to a CRM or third party system. Additionally, the Admin Portal may not load as expected during this time.
Users may also continue to experience issues when utilizing AI Emailer. Our team is continuing to investigate this with urgency. Thank you again for your continued patience.
Posted Sep 12, 2024 - 14:56 EDT
Update
Our Engineering team is continuing to investigate this issue. During this time, users will continue to experience errors when attempting to export to a CRM or third party system. Additionally, users may experience failures when using AI Emailer with a non-service account.
Thank you for your patience as we work to resolve this issue. Our teams are working on this issue urgently.
Posted Sep 12, 2024 - 11:59 EDT
Update
Our Engineering teams are continuing to investigate an issue that is preventing customers from successfully exporting within the platform. Users may receive an error when exporting to CRM or a third party system. Additionally, users using a non-service account connection in AI Emailer may not be able to send successfully. Our Engineering team is investigating this issue urgently and is working on releasing a resolution as soon as possible.
Posted Sep 12, 2024 - 10:42 EDT
Investigating
Our Engineering team is currently aware of and investigating an issue that is impacting users' ability to export successfully. This issue may be impacting exports in multiple platforms and features. Users will receive an error message upon exporting. Our team is actively investigating.