In-App Chats - Third Party Vendor Outage
Incident Report for ZoomInfo
Resolved
Our vendor has resolved the issue on their end, and in app chats should be functioning as expected.
Posted Sep 05, 2023 - 17:31 EDT
Investigating
We are currently experiencing issues with our in-app chatbots due to an issue with one of our vendors. Please utilize our contact form to touch base with the solutions team in the interim.

https://www.zoominfo.com/about/contact

We are actively monitoring the situation and will provide updates as we receive them.
Posted Sep 05, 2023 - 17:08 EDT